summary refs log tree commit diff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorKonstantinos Sideris <sideris.konstantin@gmail.com>2018-05-01 19:35:28 +0300
committerKonstantinos Sideris <sideris.konstantin@gmail.com>2018-05-01 19:35:28 +0300
commit763330fd3c259b7a877eb05944783e92c0afcb80 (patch)
treecf6810cba9aded346ecf8c3dbede7ed0e7d8d68f /CMakeLists.txt
parentAdd prototype room settings menu (diff)
downloadnheko-763330fd3c259b7a877eb05944783e92c0afcb80.tar.xz
Add member list
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e1d835f6..e85c586b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -102,6 +102,7 @@ set(SRC_FILES
     src/dialogs/PreviewUploadOverlay.cc
     src/dialogs/InviteUsers.cc
     src/dialogs/JoinRoom.cc
+    src/dialogs/MemberList.cpp
     src/dialogs/LeaveRoom.cc
     src/dialogs/Logout.cc
     src/dialogs/ReadReceipts.cc
@@ -219,6 +220,7 @@ qt5_wrap_cpp(MOC_HEADERS
     include/dialogs/PreviewUploadOverlay.h
     include/dialogs/InviteUsers.h
     include/dialogs/JoinRoom.h
+    include/dialogs/MemberList.hpp
     include/dialogs/LeaveRoom.h
     include/dialogs/Logout.h
     include/dialogs/ReadReceipts.h