summary refs log tree commit diff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorKonstantinos Sideris <sideris.konstantin@gmail.com>2018-04-30 21:41:47 +0300
committerKonstantinos Sideris <sideris.konstantin@gmail.com>2018-04-30 21:41:47 +0300
commit3097037c3dc882be2efe64dce6aefeea43d5f040 (patch)
tree1e3375fbd423c3bd18513e6d2a502b7fa1e4cfb8 /CMakeLists.txt
parentShow room tooltips when the sidebar is collapsed (diff)
downloadnheko-3097037c3dc882be2efe64dce6aefeea43d5f040.tar.xz
Add prototype room settings menu
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 864f42a1..e1d835f6 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -106,6 +106,7 @@ set(SRC_FILES
     src/dialogs/Logout.cc
     src/dialogs/ReadReceipts.cc
     src/dialogs/ReCaptcha.cpp
+    src/dialogs/RoomSettings.cpp
 
     # Emoji
     src/emoji/Category.cc
@@ -222,6 +223,7 @@ qt5_wrap_cpp(MOC_HEADERS
     include/dialogs/Logout.h
     include/dialogs/ReadReceipts.h
     include/dialogs/ReCaptcha.hpp
+    include/dialogs/RoomSettings.hpp
 
     # Emoji
     include/emoji/Category.h