summary refs log tree commit diff
path: root/modules/auto-redeploy.nix
diff options
context:
space:
mode:
Diffstat (limited to 'modules/auto-redeploy.nix')
-rw-r--r--modules/auto-redeploy.nix2
1 files changed, 2 insertions, 0 deletions
diff --git a/modules/auto-redeploy.nix b/modules/auto-redeploy.nix
index 2260a55..f436679 100644
--- a/modules/auto-redeploy.nix
+++ b/modules/auto-redeploy.nix
@@ -2,6 +2,7 @@
 {
   systemd.timers = {
     "auto-redeploy" = {
+      enable = false;
       wantedBy = [ "timers.target" ];
       after = [ "network.target" ];
       timerConfig = {
@@ -14,6 +15,7 @@
   #Emma - Auto-redeploy service  
   systemd.services = {
     "auto-redeploy" = {
+      enable = false;
       stopIfChanged = false;
       restartIfChanged = false;
       #wantedBy = [ "multi-user.target" ];