summary refs log tree commit diff
path: root/third_party/SingleApplication-3.3.2/examples/basic/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/SingleApplication-3.3.2/examples/basic/CMakeLists.txt')
-rw-r--r--third_party/SingleApplication-3.3.2/examples/basic/CMakeLists.txt12
1 files changed, 0 insertions, 12 deletions
diff --git a/third_party/SingleApplication-3.3.2/examples/basic/CMakeLists.txt b/third_party/SingleApplication-3.3.2/examples/basic/CMakeLists.txt
deleted file mode 100644
index c1429230..00000000
--- a/third_party/SingleApplication-3.3.2/examples/basic/CMakeLists.txt
+++ /dev/null
@@ -1,12 +0,0 @@
-cmake_minimum_required(VERSION 3.7.0)
-
-project(basic LANGUAGES CXX)
-
-# SingleApplication base class
-set(QAPPLICATION_CLASS QCoreApplication)
-add_subdirectory(../.. SingleApplication)
-
-add_executable(basic main.cpp)
-
-target_link_libraries(${PROJECT_NAME} SingleApplication::SingleApplication)
-