summary refs log tree commit diff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorNicolas Werner <nicolas.werner@hotmail.de>2022-06-17 03:11:31 +0200
committerNicolas Werner <nicolas.werner@hotmail.de>2022-06-17 03:14:48 +0200
commitef941920eaafe0449b01d344c631efe4c017cbad (patch)
tree314eed274fa50557b59a24b5bb8cc3f2d774b757 /CMakeLists.txt
parentRemove redundant alias function (diff)
downloadnheko-ef941920eaafe0449b01d344c631efe4c017cbad.tar.xz
Fix compilation without implicit nlohmann conversions
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a6af90d6..fa8c6ba9 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -576,7 +576,7 @@ if(USE_BUNDLED_MTXCLIENT)
 	FetchContent_Declare(
 		MatrixClient
 		GIT_REPOSITORY https://github.com/Nheko-Reborn/mtxclient.git
-		GIT_TAG        a6ca9714490ad0bb0c032e00be4f7d7ebd683378
+		GIT_TAG        e13a71d3ca883e8ed88e0b60adb0914120328bac
 		)
 	set(BUILD_LIB_EXAMPLES OFF CACHE INTERNAL "")
 	set(BUILD_LIB_TESTS OFF CACHE INTERNAL "")