summary refs log tree commit diff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorFallenValkyrie <e.vanemelen@proton.me>2023-12-07 00:59:03 +0100
committerFallenValkyrie <e.vanemelen@proton.me>2023-12-16 15:48:11 +0100
commite3fe1703faa6560cfb6f830b0b676a7844567a7e (patch)
tree87e071b4263ef6862290fdc59721313c92ca8afc /CMakeLists.txt
parentFactor out the logic to delete an ImagePack (diff)
downloadnheko-e3fe1703faa6560cfb6f830b0b676a7844567a7e.tar.xz
Create ImagePackDeleteDialog component
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index af50aff8..54dda226 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -766,6 +766,7 @@ set(QML_SOURCES
     resources/qml/dialogs/EventExpirationDialog.qml
     resources/qml/dialogs/ImageOverlay.qml
     resources/qml/dialogs/ImagePackEditorDialog.qml
+    resources/qml/dialogs/ImagePackDeleteDialog.qml
     resources/qml/dialogs/ImagePackSettingsDialog.qml
     resources/qml/dialogs/InputDialog.qml
     resources/qml/dialogs/InviteDialog.qml