summary refs log tree commit diff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorNicolas Werner <nicolas.werner@hotmail.de>2020-06-08 21:57:09 +0200
committerNicolas Werner <nicolas.werner@hotmail.de>2020-06-08 21:57:09 +0200
commitbf440f9a3168525ee9cf9f41a2739b7169568322 (patch)
tree918c67a21332cabad59265fb874e0c5934d9162b /CMakeLists.txt
parentAdd menu actions to set presence (diff)
downloadnheko-bf440f9a3168525ee9cf9f41a2739b7169568322.tar.xz
Bump mtxclient
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4da2373c..1c382abf 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -334,7 +334,7 @@ if(USE_BUNDLED_MTXCLIENT)
 	FetchContent_Declare(
 		MatrixClient
 		GIT_REPOSITORY https://github.com/Nheko-Reborn/mtxclient.git
-		GIT_TAG        795b6a82d4f10c629ce0eb99803cc677c413f940
+		GIT_TAG        a897142a3fa6ece92daa1040551fb8ac09be1766
 		)
 	FetchContent_MakeAvailable(MatrixClient)
 else()