summary refs log tree commit diff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorNicolas Werner <nicolas.werner@hotmail.de>2021-06-14 17:41:11 +0200
committerNicolas Werner <nicolas.werner@hotmail.de>2021-06-14 17:41:11 +0200
commita8c3478ea1aa49acd0ca3cccb57ae0abcc987546 (patch)
tree26928382624388c0bec2eaf0c2711c74d431f192 /CMakeLists.txt
parentTranslated using Weblate (Italian) (diff)
downloadnheko-a8c3478ea1aa49acd0ca3cccb57ae0abcc987546.tar.xz
Update libolm
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5e4b0f3e..fb104807 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -369,7 +369,7 @@ if(USE_BUNDLED_OLM)
 	FetchContent_Declare(
 		Olm
 		GIT_REPOSITORY https://gitlab.matrix.org/matrix-org/olm.git
-		GIT_TAG        3.1.4
+		GIT_TAG        3.2.4
 		)
 	set(OLM_TESTS OFF CACHE INTERNAL "")
 	FetchContent_MakeAvailable(Olm)