summary refs log tree commit diff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorKonstantinos Sideris <sideris.konstantin@gmail.com>2018-09-07 20:05:30 +0300
committerKonstantinos Sideris <sideris.konstantin@gmail.com>2018-09-07 20:05:30 +0300
commit9e8f0b7409ff34b1235908b4c9d619b2a43d7a11 (patch)
tree558863c4a701f159492b0ce700db3b29c8969e1c /CMakeLists.txt
parentFix double href links on username pills (diff)
downloadnheko-9e8f0b7409ff34b1235908b4c9d619b2a43d7a11.tar.xz
Initial support for sending markdown formatted messages
fixes #283
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 42990445..703a6156 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -250,6 +250,7 @@ find_package(OpenSSL REQUIRED)
 find_package(MatrixClient 0.1.0 REQUIRED)
 find_package(Olm 2 REQUIRED)
 find_package(spdlog 1.0.0 CONFIG REQUIRED)
+find_package(maddy 1.0.0 CONFIG REQUIRED)
 
 if(NOT LMDBXX_INCLUDE_DIR)
     find_path(LMDBXX_INCLUDE_DIR