summary refs log tree commit diff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorNicolas Werner <nicolas.werner@hotmail.de>2020-01-25 00:30:01 +0100
committerNicolas Werner <nicolas.werner@hotmail.de>2020-01-26 16:38:31 +0100
commit96ad38533191a128424a4bbeb5c8d7ddd61a7fc3 (patch)
treeda208c6aa19fdcd5f91ee9ec5e1f2296cd336c2d /CMakeLists.txt
parentSet prefix path explicitly on osx (diff)
downloadnheko-96ad38533191a128424a4bbeb5c8d7ddd61a7fc3.tar.xz
Fix misc ci errors
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d5fe21dc..8f939cde 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -386,7 +386,7 @@ if(USE_BUNDLED_TWEENY)
 	FetchContent_Declare(
 		Tweeny
 		GIT_REPOSITORY https://github.com/mobius3/tweeny.git
-		GIT_TAG        v3
+		GIT_TAG        6a5033372fe53c4c731c66c8a2d56261746cd85c #v3 <- v3 has unfixed warnings
 		)
 	FetchContent_MakeAvailable(Tweeny)
 else()