summary refs log tree commit diff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorNicolas Werner <nicolas.werner@hotmail.de>2020-04-13 17:08:59 +0200
committerNicolas Werner <nicolas.werner@hotmail.de>2020-04-13 17:08:59 +0200
commit872507002ac89d8cd4e7f6e4910dcbad90392737 (patch)
tree040a69f71f2d9baec6d3e66df64ae6e043cbb1a2 /CMakeLists.txt
parentRemove unused paramters (diff)
downloadnheko-872507002ac89d8cd4e7f6e4910dcbad90392737.tar.xz
Bump mtxclient to v0.3.0-rc1
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 6f769a26..4b6784f5 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -335,7 +335,7 @@ if(USE_BUNDLED_MTXCLIENT)
 	FetchContent_Declare(
 		MatrixClient
 		GIT_REPOSITORY https://github.com/Nheko-Reborn/mtxclient.git
-		GIT_TAG        c1ccd6c6cdaead3ff1c2bf336b719ca45fee2d33
+		GIT_TAG        8841d5f00647a33f0f6efc1ada5c4e90fc235625
 		)
 	FetchContent_MakeAvailable(MatrixClient)
 else()