summary refs log tree commit diff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorNicolas Werner <nicolas.werner@hotmail.de>2020-04-16 21:30:31 +0200
committerNicolas Werner <nicolas.werner@hotmail.de>2020-04-16 21:30:31 +0200
commit70b0cbcd0f51143f741b20023bddb60102fbd800 (patch)
treefc8615de6d80d8182b3abb9698bc3021dc1857c6 /CMakeLists.txt
parentAdd minimum cmark version to CMakeList (diff)
downloadnheko-70b0cbcd0f51143f741b20023bddb60102fbd800.tar.xz
Pull in parsing fixes in mtxclient
Fixes #166
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1093350b..87a6ebd3 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -335,7 +335,7 @@ if(USE_BUNDLED_MTXCLIENT)
 	FetchContent_Declare(
 		MatrixClient
 		GIT_REPOSITORY https://github.com/Nheko-Reborn/mtxclient.git
-		GIT_TAG        8841d5f00647a33f0f6efc1ada5c4e90fc235625
+		GIT_TAG        729d9b086d645799dda2a803c64e5b72d5e1959d
 		)
 	FetchContent_MakeAvailable(MatrixClient)
 else()