summary refs log tree commit diff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorNicolas Werner <nicolas.werner@hotmail.de>2021-07-13 02:13:18 +0200
committerNicolas Werner <nicolas.werner@hotmail.de>2021-07-13 02:13:18 +0200
commit613b9a27da7de7f91e9732a68884f77fa5783c28 (patch)
treefae505a5e8b490ff1028866ea1367bdf84d7b284 /CMakeLists.txt
parentIgnore some more files in appimage (diff)
downloadnheko-613b9a27da7de7f91e9732a68884f77fa5783c28.tar.xz
Fix sending encrypted edits
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 0b22a7f7..78900535 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -380,7 +380,7 @@ if(USE_BUNDLED_MTXCLIENT)
 	FetchContent_Declare(
 		MatrixClient
 		GIT_REPOSITORY https://github.com/Nheko-Reborn/mtxclient.git
-		GIT_TAG        3de33120f6e2ef8e5d29b9a1a1000bfd5eea13b3
+		GIT_TAG        1c277e9ac69aafdaf6888ce595b21dc86e970f28
 		)
 	set(BUILD_LIB_EXAMPLES OFF CACHE INTERNAL "")
 	set(BUILD_LIB_TESTS OFF CACHE INTERNAL "")