summary refs log tree commit diff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorNicolas Werner <nicolas.werner@hotmail.de>2019-12-03 17:25:22 +0100
committerNicolas Werner <nicolas.werner@hotmail.de>2019-12-03 17:25:22 +0100
commit610e4dbe906d6638e6ba7d6fc6f0fd0f092feacf (patch)
tree7f534ce076632364b8b60076f10b4652af2fd510 /CMakeLists.txt
parentAdd encrypted file download (diff)
downloadnheko-610e4dbe906d6638e6ba7d6fc6f0fd0f092feacf.tar.xz
Bump required boost and cmake version to match mtxclient
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e07df88d..c918d834 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -259,7 +259,7 @@ include(FeatureSummary)
 set(Boost_USE_STATIC_LIBS OFF)
 set(Boost_USE_STATIC_RUNTIME OFF)
 set(Boost_USE_MULTITHREADED ON)
-find_package(Boost 1.66 REQUIRED
+find_package(Boost 1.70 REQUIRED
              COMPONENTS atomic
                         chrono
                         date_time