summary refs log tree commit diff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorNicolas Werner <nicolas.werner@hotmail.de>2021-11-21 05:04:48 +0100
committerNicolas Werner <nicolas.werner@hotmail.de>2021-11-21 06:10:24 +0100
commit4dc5b647c6faea3d73fc7f6a4b61b392087015dc (patch)
treebefa3c81a97f0b03e51cfcb08006b0d8ffb826c3 /CMakeLists.txt
parentAdd a filter for direct chats (diff)
downloadnheko-4dc5b647c6faea3d73fc7f6a4b61b392087015dc.tar.xz
Pretty error printing
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 6d84df5f..2352b799 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -413,7 +413,7 @@ if(USE_BUNDLED_MTXCLIENT)
 	FetchContent_Declare(
 		MatrixClient
 		GIT_REPOSITORY https://github.com/Nheko-Reborn/mtxclient.git
-		GIT_TAG        v0.6.0
+		GIT_TAG        ffc1d3e13a507fa501966b2d7e9d4eda881f6bf4
 		)
 	set(BUILD_LIB_EXAMPLES OFF CACHE INTERNAL "")
 	set(BUILD_LIB_TESTS OFF CACHE INTERNAL "")
@@ -710,7 +710,7 @@ if(USE_BUNDLED_COEURL)
 	FetchContent_Declare(
 		coeurl
 		GIT_REPOSITORY https://nheko.im/Nheko-Reborn/coeurl.git
-		GIT_TAG        v0.1.0
+		GIT_TAG        abafd60d7e9f5cce76c9abad3b2b3dc1382e5349
 		)
 	FetchContent_MakeAvailable(coeurl)
 	target_link_libraries(nheko PUBLIC coeurl::coeurl)