summary refs log tree commit diff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorNicolas Werner <nicolas.werner@hotmail.de>2020-05-16 00:10:59 +0200
committerNicolas Werner <nicolas.werner@hotmail.de>2020-05-16 00:10:59 +0200
commit3db9298e6697dc8f117de7a4b49ac2d4e61f8396 (patch)
tree06b8a5f2d22a0e9a3df66d0c291a0f1440fc448e /CMakeLists.txt
parentDrop explicit ZLIB dependency (diff)
downloadnheko-3db9298e6697dc8f117de7a4b49ac2d4e61f8396.tar.xz
Bump mtxclient version
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 532efb9b..669ce980 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -332,7 +332,7 @@ if(USE_BUNDLED_MTXCLIENT)
 	FetchContent_Declare(
 		MatrixClient
 		GIT_REPOSITORY https://github.com/Nheko-Reborn/mtxclient.git
-		GIT_TAG        dfc39651ac02b48787b9d4e27932ef2feceb162c
+		GIT_TAG        1018c0822b80cdfc5d6b589fe94d1fd759113ef6
 		)
 	FetchContent_MakeAvailable(MatrixClient)
 else()