summary refs log tree commit diff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorCH Chethan Reddy <40890937+Chethan2k1@users.noreply.github.com>2020-08-30 17:05:54 +0530
committerCH Chethan Reddy <40890937+Chethan2k1@users.noreply.github.com>2020-08-30 19:16:01 +0530
commit3396a7a7967de5500372499107695d484b05b50b (patch)
tree4dc111a008dc802b31ce515731be0c98d06acb7b /CMakeLists.txt
parentChange ReactionRealtesTo to RelatesTo (diff)
downloadnheko-3396a7a7967de5500372499107695d484b05b50b.tar.xz
Change the tag for mtxclient
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2aff9914..de617dc3 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -337,7 +337,7 @@ if(USE_BUNDLED_MTXCLIENT)
 	FetchContent_Declare(
 		MatrixClient
 		GIT_REPOSITORY https://github.com/Nheko-Reborn/mtxclient.git
-		GIT_TAG        fa6e36dbcd922c1920873b3fcdfe0a9d283f082e
+		GIT_TAG        0665c8baf4af0ce192adb8ca97761b63b681d569
 		)
 	FetchContent_MakeAvailable(MatrixClient)
 else()