summary refs log tree commit diff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorNicolas Werner <nicolas.werner@hotmail.de>2021-01-12 00:02:18 +0100
committerNicolas Werner <nicolas.werner@hotmail.de>2021-01-12 00:02:18 +0100
commit2a19783f994db579eea685b2c3d681d1612423cc (patch)
tree27274a54b5d695a44a1bb0edb68c6b95037ae531 /CMakeLists.txt
parentAllow joins via other servers from a matrix: uri (diff)
downloadnheko-2a19783f994db579eea685b2c3d681d1612423cc.tar.xz
Fix timeline becoming corrupted on backfill
Fixes #273
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1f8b0036..fcf40d4b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -354,7 +354,7 @@ if(USE_BUNDLED_MTXCLIENT)
 	FetchContent_Declare(
 		MatrixClient
 		GIT_REPOSITORY https://github.com/Nheko-Reborn/mtxclient.git
-		GIT_TAG        d44158e17e8eb872bee762a81fc04bfad117f0c5
+		GIT_TAG        f364a5e83db3f1978b6c3d3453accae02c9267c3
 		)
 	set(BUILD_LIB_EXAMPLES OFF CACHE INTERNAL "")
 	set(BUILD_LIB_TESTS OFF CACHE INTERNAL "")