summary refs log tree commit diff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorNicolas Werner <nicolas.werner@hotmail.de>2020-07-26 12:12:19 +0200
committerNicolas Werner <nicolas.werner@hotmail.de>2020-07-26 12:12:19 +0200
commit28e7ea40cbbc52879dd0f3a1c648b416905e002f (patch)
tree647ea614521d9d0816c0ee282eafb2bff6aae164 /CMakeLists.txt
parentMake long press menu actually work (diff)
downloadnheko-28e7ea40cbbc52879dd0f3a1c648b416905e002f.tar.xz
Bump mtxclient and use git dependency in flatpak
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 658232e8..69261046 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -336,7 +336,7 @@ if(USE_BUNDLED_MTXCLIENT)
 	FetchContent_Declare(
 		MatrixClient
 		GIT_REPOSITORY https://github.com/Nheko-Reborn/mtxclient.git
-		GIT_TAG        eddd95a896fad0c51fc800741d82bbc43fc6d41e
+		GIT_TAG        fa6e36dbcd922c1920873b3fcdfe0a9d283f082e
 		)
 	FetchContent_MakeAvailable(MatrixClient)
 else()