summary refs log tree commit diff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorNicolas Werner <nicolas.werner@hotmail.de>2020-06-13 02:44:53 +0200
committerNicolas Werner <nicolas.werner@hotmail.de>2020-06-13 02:44:53 +0200
commit24d2a2d8216f69bf4b9f942f79f1518c93fab413 (patch)
tree1a59f8cf382a7d28ab8e78c5f5e3dbf8a4391221 /CMakeLists.txt
parentVersion number fixes (diff)
downloadnheko-24d2a2d8216f69bf4b9f942f79f1518c93fab413.tar.xz
Update mtxclient version to tag
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index fcdbf752..04baf360 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -337,11 +337,11 @@ if(USE_BUNDLED_MTXCLIENT)
 	FetchContent_Declare(
 		MatrixClient
 		GIT_REPOSITORY https://github.com/Nheko-Reborn/mtxclient.git
-		GIT_TAG        a897142a3fa6ece92daa1040551fb8ac09be1766
+		GIT_TAG        v0.3.1
 		)
 	FetchContent_MakeAvailable(MatrixClient)
 else()
-	find_package(MatrixClient 0.3.0 REQUIRED)
+	find_package(MatrixClient 0.3.1 REQUIRED)
 endif()
 if(USE_BUNDLED_OLM)
 	include(FetchContent)