summary refs log tree commit diff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorNicolas Werner <nicolas.werner@hotmail.de>2021-01-24 01:05:12 +0100
committerNicolas Werner <nicolas.werner@hotmail.de>2021-01-24 05:25:37 +0100
commit219ed587caa45d4b081c532d90039cf5a830dd8d (patch)
treee144193c1b0a10edaf02da503a97c7942248dfca /CMakeLists.txt
parentMerge pull request #403 from LorenDB/fixEmojiCategories (diff)
downloadnheko-219ed587caa45d4b081c532d90039cf5a830dd8d.tar.xz
Add python 3 to path in appveyor
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 0e707977..d93fb184 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -72,13 +72,13 @@ if(${CMAKE_VERSION} VERSION_LESS "3.14.0")
 	endmacro()
 endif()
 
+# Include Qt basic functions
+include(QtCommon)
+
 project(nheko LANGUAGES CXX C)
 
 include(GNUInstallDirs)
 
-# Include Qt basic functions
-include(QtCommon)
-
 set(CPACK_PACKAGE_VERSION_MAJOR "0")
 set(CPACK_PACKAGE_VERSION_MINOR "8")
 set(CPACK_PACKAGE_VERSION_PATCH "0")