summary refs log tree commit diff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorNicolas Werner <nicolas.werner@hotmail.de>2022-12-16 17:24:52 +0100
committerNicolas Werner <nicolas.werner@hotmail.de>2022-12-16 17:24:52 +0100
commit1a9f7860d41fe14ca38bc9a3c99931dceae95679 (patch)
tree5ba8e916eab0abc80c571373565a2c738130f959 /CMakeLists.txt
parentBump mtxclient version (diff)
downloadnheko-1a9f7860d41fe14ca38bc9a3c99931dceae95679.tar.xz
Fix sending confetti
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4a7e333f..3af559a6 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -595,7 +595,7 @@ if(USE_BUNDLED_MTXCLIENT)
 	FetchContent_Declare(
 		MatrixClient
                 GIT_REPOSITORY https://github.com/Nheko-Reborn/mtxclient.git
-                GIT_TAG        36619300be0dd8127b71119b443a07fffe4f53a3
+                GIT_TAG        6252a4a902053fb227b61e65e76c1c29bc905a45
 		)
 	set(BUILD_LIB_EXAMPLES OFF CACHE INTERNAL "")
 	set(BUILD_LIB_TESTS OFF CACHE INTERNAL "")