summary refs log tree commit diff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorNicolas Werner <nicolas.werner@hotmail.de>2021-04-20 19:52:23 +0200
committerNicolas Werner <nicolas.werner@hotmail.de>2021-04-20 19:52:23 +0200
commit1936749ff580fd6a598af43dea93d8e5525017a6 (patch)
tree023770016a028f9d79a6222873cde33e7c6da5b7 /CMakeLists.txt
parentFix a a session with a higher minimum index being able to overwrite an older one (diff)
downloadnheko-1936749ff580fd6a598af43dea93d8e5525017a6.tar.xz
Fix keys not being reshared to the same devices, that already got them, if the message got lost
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 11e7518d..468480d8 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -361,13 +361,13 @@ if(USE_BUNDLED_MTXCLIENT)
 	FetchContent_Declare(
 		MatrixClient
 		GIT_REPOSITORY https://github.com/Nheko-Reborn/mtxclient.git
-		GIT_TAG        v0.5.0
+		GIT_TAG        v0.5.1
 		)
 	set(BUILD_LIB_EXAMPLES OFF CACHE INTERNAL "")
 	set(BUILD_LIB_TESTS OFF CACHE INTERNAL "")
 	FetchContent_MakeAvailable(MatrixClient)
 else()
-	find_package(MatrixClient 0.4.1 REQUIRED)
+	find_package(MatrixClient 0.5.1 REQUIRED)
 endif()
 if(USE_BUNDLED_OLM)
 	include(FetchContent)