summary refs log tree commit diff
path: root/modules/users/Rory.nix
diff options
context:
space:
mode:
Diffstat (limited to 'modules/users/Rory.nix')
-rwxr-xr-xmodules/users/Rory.nix29
1 files changed, 0 insertions, 29 deletions
diff --git a/modules/users/Rory.nix b/modules/users/Rory.nix
deleted file mode 100755
index fe51acc..0000000
--- a/modules/users/Rory.nix
+++ /dev/null
@@ -1,29 +0,0 @@
-{ config, pkgs, home-manager, ... }:
-{
-  users.users.Rory = {
-    isNormalUser = true;
-    extraGroups = [ "wheel" ];
-    packages = with pkgs; [
-    ];
-    initialPassword = "password";
-    openssh.authorizedKeys.keys = [
-      "ssh-ed25519 AAAAC3NzaC1lZDI1NTE5AAAAILF2IuNu//0DP/wKMuDvBgVT3YBS2uULsipbdrhJCTM7 Rory-desktop"
-      "ssh-ed25519 AAAAC3NzaC1lZDI1NTE5AAAAIN/kNkY/E5b6rvCQLMaSbpLQ/xoyywIwVVu9uo2j/B6p Rory@RoryNix"
-    ];
-  };
-
-  home-manager.users.Rory = {
-    programs.git = {
-      enable = true;
-      userName = "TheArcaneBrony";
-      userEmail = "root@thearcanebrony.net";
-      extraConfig = {
-        safe = {
-          directory = "/";
-        };
-      };
-    };
-    home.stateVersion = "22.11";
-  };
-}
-