summary refs log tree commit diff
path: root/setup.py
diff options
context:
space:
mode:
authorPatrick Cloke <clokep@users.noreply.github.com>2021-03-24 07:35:43 -0400
committerGitHub <noreply@github.com>2021-03-24 07:35:43 -0400
commit83de0be4b0398e94e67c7110d9455db86592ead0 (patch)
tree79742c1ddeae0346033bc352077a4be8c2940468 /setup.py
parentAdd type hints to misc. files. (#9676) (diff)
downloadsynapse-83de0be4b0398e94e67c7110d9455db86592ead0.tar.xz
Bump mypy-zope to 0.2.13. (#9678)
This fixes an error ("Cannot determine consistent method resolution order (MRO)")
when running mypy with a cache.
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index b834e4e55b..1939a7b86b 100755
--- a/setup.py
+++ b/setup.py
@@ -103,7 +103,7 @@ CONDITIONAL_REQUIREMENTS["lint"] = [
     "flake8",
 ]
 
-CONDITIONAL_REQUIREMENTS["mypy"] = ["mypy==0.812", "mypy-zope==0.2.11"]
+CONDITIONAL_REQUIREMENTS["mypy"] = ["mypy==0.812", "mypy-zope==0.2.13"]
 
 # Dependencies which are exclusively required by unit test code. This is
 # NOT a list of all modules that are necessary to run the unit tests.