summary refs log tree commit diff
path: root/modules/users/ks.nix
diff options
context:
space:
mode:
Diffstat (limited to 'modules/users/ks.nix')
-rwxr-xr-xmodules/users/ks.nix18
1 files changed, 11 insertions, 7 deletions
diff --git a/modules/users/ks.nix b/modules/users/ks.nix
index 878e55b..1039fd1 100755
--- a/modules/users/ks.nix
+++ b/modules/users/ks.nix
@@ -1,16 +1,21 @@
-{ config, pkgs, home-manager, ... }:
+{
+  config,
+  pkgs,
+  home-manager,
+  ...
+}:
 
 {
 
   users.users.ks = {
     isNormalUser = true;
-    extraGroups = [ "wheel" "ocp" ];
-    packages = with pkgs; [
+    extraGroups = [
+      "wheel"
+      "ocp"
     ];
+    packages = with pkgs; [ ];
     #initialPassword = "password";
-    openssh.authorizedKeys.keys = [
-      "ssh-ed25519 AAAAC3NzaC1lZDI1NTE5AAAAIPUDh1WPUF6mPQ1E38ozUjY/DZhEbwZL37eZ51DgpuLo ks"
-    ];
+    openssh.authorizedKeys.keys = [ "ssh-ed25519 AAAAC3NzaC1lZDI1NTE5AAAAIPUDh1WPUF6mPQ1E38ozUjY/DZhEbwZL37eZ51DgpuLo ks" ];
   };
 
   home-manager.users.ks = {
@@ -28,4 +33,3 @@
     home.stateVersion = "22.11";
   };
 }
-