summary refs log tree commit diff
path: root/modules/users/Rory.nix
diff options
context:
space:
mode:
Diffstat (limited to 'modules/users/Rory.nix')
-rwxr-xr-xmodules/users/Rory.nix33
1 files changed, 0 insertions, 33 deletions
diff --git a/modules/users/Rory.nix b/modules/users/Rory.nix
index e57c220..29aa6e8 100755
--- a/modules/users/Rory.nix
+++ b/modules/users/Rory.nix
@@ -69,8 +69,6 @@
             #} 
         ];
 
-
-
         localVariables = {
           POWERLEVEL9K_LEFT_PROMPT_ELEMENTS = [
             "os_icon"
@@ -117,37 +115,6 @@
       };
     };
 
-    # keepassxc, maybe?
-    systemd.user.services.keepassxc = {
-      Unit = {
-        Description = "KeePassXC password manager";
-        #After = [ "graphical-session-pre.target" ];
-        PartOf = [ "default.target" ];
-      };
-
-      Install = { WantedBy = [ "default.target" ]; };
-
-      Service = { 
-        ExecStart = "${pkgs.keepassxc}/bin/keepassxc ~/.secrets.kdbx";
-        Restart = "always";
-      };
-    };
-
-    systemd.user.services.easyeffects = {
-      Unit = {
-        Description = "EasyEffects";
-        #After = [ "graphical-session-pre.target" ];
-        PartOf = [ "default.target" ];
-      };
-
-      Install = { WantedBy = [ "default.target" ]; };
-
-      Service = { 
-        ExecStart = "${pkgs.easyeffects}/bin/easyeffects";
-        Restart = "always";
-      };
-    };
-
     programs.neovim.plugins = with pkgs.vimPlugins; [
       pkgs.vimPlugins.nvim-tree-lua
       {