summary refs log tree commit diff
path: root/modules/users/Rory.client.nix
diff options
context:
space:
mode:
Diffstat (limited to 'modules/users/Rory.client.nix')
-rwxr-xr-xmodules/users/Rory.client.nix58
1 files changed, 29 insertions, 29 deletions
diff --git a/modules/users/Rory.client.nix b/modules/users/Rory.client.nix
index b3ef89f..b74bbd9 100755
--- a/modules/users/Rory.client.nix
+++ b/modules/users/Rory.client.nix
@@ -17,35 +17,35 @@
       };
     };
     # keepassxc, maybe?
-    systemd.user.services.keepassxc = {
-      Unit = {
-        Description = "KeePassXC password manager";
-        #After = [ "graphical-session-pre.target" ];
-        PartOf = [ "default.target" ];
-      };
-
-      Install = { WantedBy = [ "default.target" ]; };
-
-      Service = { 
-        ExecStart = "${pkgs.keepassxc}/bin/keepassxc ~/.secrets.kdbx";
-        Restart = "always";
-      };
-    };
-
-    systemd.user.services.easyeffects = {
-      Unit = {
-        Description = "EasyEffects";
-        #After = [ "graphical-session-pre.target" ];
-        PartOf = [ "default.target" ];
-      };
-
-      Install = { WantedBy = [ "default.target" ]; };
-
-      Service = { 
-        ExecStart = "${pkgs.easyeffects}/bin/easyeffects";
-        Restart = "always";
-      };
-    };
+    #systemd.user.services.keepassxc = {
+    #  Unit = {
+    #    Description = "KeePassXC password manager";
+    #    #After = [ "graphical-session-pre.target" ];
+    #    PartOf = [ "default.target" ];
+    #  };
+#
+    #  Install = { WantedBy = [ "default.target" ]; };
+#
+    #  Service = { 
+    #    ExecStart = "${pkgs.keepassxc}/bin/keepassxc ~/.secrets.kdbx";
+    #    Restart = "always";
+    #  };
+    #};
+#
+    #systemd.user.services.easyeffects = {
+    #  Unit = {
+    #    Description = "EasyEffects";
+    #    #After = [ "graphical-session-pre.target" ];
+    #    PartOf = [ "default.target" ];
+    #  };
+#
+    #  Install = { WantedBy = [ "default.target" ]; };
+#
+    #  Service = { 
+    #    ExecStart = "${pkgs.easyeffects}/bin/easyeffects";
+    #    Restart = "always";
+    #  };
+    #};
 
     home.stateVersion = "22.11";
   };