summary refs log tree commit diff
path: root/modules/users.nix
diff options
context:
space:
mode:
Diffstat (limited to 'modules/users.nix')
-rw-r--r--modules/users.nix13
1 files changed, 13 insertions, 0 deletions
diff --git a/modules/users.nix b/modules/users.nix
new file mode 100644
index 0000000..15e76a0
--- /dev/null
+++ b/modules/users.nix
@@ -0,0 +1,13 @@
+{ config, pkgs, ... }:
+
+{
+
+  users.users.Rory = {
+    isNormalUser = true;
+    extraGroups = [ "wheel" ];
+    packages = with pkgs; [
+    ];
+    initialPassword = "password";
+  };
+}
+