summary refs log tree commit diff
path: root/modules/software-templates/dotnet.client.nix
diff options
context:
space:
mode:
Diffstat (limited to 'modules/software-templates/dotnet.client.nix')
-rw-r--r--modules/software-templates/dotnet.client.nix19
1 files changed, 11 insertions, 8 deletions
diff --git a/modules/software-templates/dotnet.client.nix b/modules/software-templates/dotnet.client.nix
index b10be16..ab8d812 100644
--- a/modules/software-templates/dotnet.client.nix
+++ b/modules/software-templates/dotnet.client.nix
@@ -1,11 +1,14 @@
-{ config, pkgs, lib, ... }:
+{
+  config,
+  pkgs,
+  lib,
+  ...
+}:
 
 {
-    imports = [
-        ./dotnet.nix
-    ];
-    environment.systemPackages = with pkgs; [
-            #`jetbrains.rider
-            (jetbrains.plugins.addPlugins jetbrains.rider [ "github-copilot" ])
-    ];
+  imports = [ ./dotnet.nix ];
+  environment.systemPackages = with pkgs; [
+    #`jetbrains.rider
+    (jetbrains.plugins.addPlugins jetbrains.rider [ "github-copilot" ])
+  ];
 }