summary refs log tree commit diff
path: root/modules/packages/gitfs.nix
diff options
context:
space:
mode:
Diffstat (limited to 'modules/packages/gitfs.nix')
-rwxr-xr-xmodules/packages/gitfs.nix22
1 files changed, 11 insertions, 11 deletions
diff --git a/modules/packages/gitfs.nix b/modules/packages/gitfs.nix
index 804a747..728e836 100755
--- a/modules/packages/gitfs.nix
+++ b/modules/packages/gitfs.nix
@@ -2,16 +2,16 @@
 {
   environment.systemPackages = with pkgs; [
     (gitfs.overrideAttrs (old: {
-  # TODO: pls fix the nixpkgs derivation
-  patchPhase = null;
-  postPatch = old.patchPhase;
-  patches = (old.patches or []) ++ [
-    (fetchpatch {
-      name = "fix-MutableMapping.patch";
-      url = "https://patch-diff.githubusercontent.com/raw/presslabs/gitfs/pull/382.diff";
-      hash = "sha256-ZaIEhv37sorSq3P+6GeH346u/5xh3qE+49D9FRNujMQ=";
-    })
+      # TODO: pls fix the nixpkgs derivation
+      patchPhase = null;
+      postPatch = old.patchPhase;
+      patches = (old.patches or [ ]) ++ [
+        (fetchpatch {
+          name = "fix-MutableMapping.patch";
+          url = "https://patch-diff.githubusercontent.com/raw/presslabs/gitfs/pull/382.diff";
+          hash = "sha256-ZaIEhv37sorSq3P+6GeH346u/5xh3qE+49D9FRNujMQ=";
+        })
+      ];
+    }))
   ];
-})
-  )];
 }