summary refs log tree commit diff
path: root/host/Rory-portable/optional/hardware-specific/nvidia.nix
diff options
context:
space:
mode:
Diffstat (limited to 'host/Rory-portable/optional/hardware-specific/nvidia.nix')
-rw-r--r--host/Rory-portable/optional/hardware-specific/nvidia.nix20
1 files changed, 12 insertions, 8 deletions
diff --git a/host/Rory-portable/optional/hardware-specific/nvidia.nix b/host/Rory-portable/optional/hardware-specific/nvidia.nix
index 66b328f..c146c3a 100644
--- a/host/Rory-portable/optional/hardware-specific/nvidia.nix
+++ b/host/Rory-portable/optional/hardware-specific/nvidia.nix
@@ -1,17 +1,22 @@
-{ config, pkgs, lib, nhekoSrc, mtxclientSrc, ... }:
+{
+  config,
+  pkgs,
+  lib,
+  nhekoSrc,
+  mtxclientSrc,
+  ...
+}:
 
 {
-  imports =
-    [
-     
-    ];
+  imports = [
 
+  ];
 
   services = {
     xserver = {
-      videoDrivers = ["nvidia"];
+      videoDrivers = [ "nvidia" ];
       #windowManager.i3.extraSessionCommands = ''
-        # todo: restore
+      # todo: restore
       #'';
     };
     picom.backend = "glx";
@@ -37,4 +42,3 @@
 
   system.stateVersion = "22.11"; # DO NOT EDIT!
 }
-