summary refs log tree commit diff
path: root/host/Rory-nginx/services/matrix/synapse/workers/module.nix
diff options
context:
space:
mode:
Diffstat (limited to 'host/Rory-nginx/services/matrix/synapse/workers/module.nix')
-rw-r--r--host/Rory-nginx/services/matrix/synapse/workers/module.nix5
1 files changed, 5 insertions, 0 deletions
diff --git a/host/Rory-nginx/services/matrix/synapse/workers/module.nix b/host/Rory-nginx/services/matrix/synapse/workers/module.nix
index 080f524..2ab1d10 100644
--- a/host/Rory-nginx/services/matrix/synapse/workers/module.nix
+++ b/host/Rory-nginx/services/matrix/synapse/workers/module.nix
@@ -73,6 +73,11 @@ in
         default = 0;
         description = "Number of sync workers";
       };
+      clientReaders = lib.mkOption {
+        type = lib.types.int;
+        default = 0;
+        description = "Number of client readers";
+      };
 
       nginxVirtualHostName = lib.mkOption {
         type = lib.types.str;