summary refs log tree commit diff
path: root/host/Rory-nginx/services/matrix/synapse/synapse-main.nix
diff options
context:
space:
mode:
Diffstat (limited to 'host/Rory-nginx/services/matrix/synapse/synapse-main.nix')
-rwxr-xr-xhost/Rory-nginx/services/matrix/synapse/synapse-main.nix8
1 files changed, 4 insertions, 4 deletions
diff --git a/host/Rory-nginx/services/matrix/synapse/synapse-main.nix b/host/Rory-nginx/services/matrix/synapse/synapse-main.nix
index f6b8077..c2ba62a 100755
--- a/host/Rory-nginx/services/matrix/synapse/synapse-main.nix
+++ b/host/Rory-nginx/services/matrix/synapse/synapse-main.nix
@@ -60,7 +60,7 @@ in
         }
         { 
           type = "http";
-          path = "/run/synapse/replication-listener.sock";
+          path = "/run/matrix-synapse/replication-listener.sock";
           resources = [ {
             names = [ "replication" ];
             compress = false;
@@ -140,18 +140,18 @@ in
         main = { # replication listener
           #host = "127.0.0.1";
           #port = 8009;
-          path = "/run/synapse/replication-listener.sock";
+          path = "/run/matrix-synapse/replication-listener.sock";
         };
       } // builtins.listToAttrs (map (port: {
         name = "federation_sender-${toString port}";
         value = {
-          path = "/run/synapse/federation_sender-${toString port}.sock";
+          path = "/run/matrix-synapse/federation_sender-${toString port}.sock";
         };
       }) federationSenders);
       #} // builtins.listToAttrs (map (port: {
       #  name = "federation_receiver-${toString port}";
       #  value = {
-      #    path = "/run/synapse/federation_receiver-${toString port}.sock";
+      #    path = "/run/matrix-synapse/federation_receiver-${toString port}.sock";
       #  };
       #}) federationReceivers);