summary refs log tree commit diff
path: root/host/Rory-nginx/services/matrix/draupnir.nix
diff options
context:
space:
mode:
Diffstat (limited to 'host/Rory-nginx/services/matrix/draupnir.nix')
-rwxr-xr-xhost/Rory-nginx/services/matrix/draupnir.nix18
1 files changed, 11 insertions, 7 deletions
diff --git a/host/Rory-nginx/services/matrix/draupnir.nix b/host/Rory-nginx/services/matrix/draupnir.nix
index 65c5a21..f2a8357 100755
--- a/host/Rory-nginx/services/matrix/draupnir.nix
+++ b/host/Rory-nginx/services/matrix/draupnir.nix
@@ -1,10 +1,15 @@
-{ config, pkgs, lib, ... }:
+{
+  config,
+  pkgs,
+  lib,
+  ...
+}:
 
 {
   # Alicia - doesnt work yet... until in nixpkgs...
   services.draupnir = {
     enable = true;
-    
+
     pantalaimon = {
       enable = true;
       username = "draupnir";
@@ -48,10 +53,9 @@
     };
   };
 
-#  services.pantalaimon-headless.instances.draupnir = {
-#    homeserver = "http://localhost:8008";
-#    ssl = false;
-#  };
+  #  services.pantalaimon-headless.instances.draupnir = {
+  #    homeserver = "http://localhost:8008";
+  #    ssl = false;
+  #  };
 
 }
-