summary refs log tree commit diff
path: root/host/Rory-nginx/services/containers/conduwuit-throwaway/root.nix
diff options
context:
space:
mode:
Diffstat (limited to 'host/Rory-nginx/services/containers/conduwuit-throwaway/root.nix')
-rwxr-xr-xhost/Rory-nginx/services/containers/conduwuit-throwaway/root.nix30
1 files changed, 30 insertions, 0 deletions
diff --git a/host/Rory-nginx/services/containers/conduwuit-throwaway/root.nix b/host/Rory-nginx/services/containers/conduwuit-throwaway/root.nix
new file mode 100755
index 0000000..c248559
--- /dev/null
+++ b/host/Rory-nginx/services/containers/conduwuit-throwaway/root.nix
@@ -0,0 +1,30 @@
+{ config, pkgs, lib, conduit, ... }:
+
+{
+  imports =
+    [
+      ./services/nginx.nix
+      ./services/conduit.nix
+      ./services/pantalaimon.nix
+    ];
+
+  environment.systemPackages = with pkgs; [
+    wget
+    neofetch
+    lnav
+    zsh
+    git
+    lsd
+    htop
+    btop
+    duf
+    kitty.terminfo
+    neovim
+    tmux
+    jq
+    yq
+    pv
+    dig
+    cloud-utils
+  ];
+}
\ No newline at end of file