summary refs log tree commit diff
path: root/host/Rory-nginx/hosts/rory.gay/mru.nix
diff options
context:
space:
mode:
Diffstat (limited to 'host/Rory-nginx/hosts/rory.gay/mru.nix')
-rwxr-xr-xhost/Rory-nginx/hosts/rory.gay/mru.nix8
1 files changed, 4 insertions, 4 deletions
diff --git a/host/Rory-nginx/hosts/rory.gay/mru.nix b/host/Rory-nginx/hosts/rory.gay/mru.nix
index 86dd952..b65bf51 100755
--- a/host/Rory-nginx/hosts/rory.gay/mru.nix
+++ b/host/Rory-nginx/hosts/rory.gay/mru.nix
@@ -14,10 +14,10 @@
     "/" = {
       index = "index.html";
       extraConfig = ''
-        more_set_headers 'Access-Control-Allow-Origin' '*';
-        more_set_headers 'Access-Control-Allow-Methods' '*';
-        more_set_headers 'Access-Control-Allow-Headers' '*';
-        more_set_headers 'Access-Control-Expose-Headers' '*';
+        more_set_headers 'Access-Control-Allow-Origin: *';
+        more_set_headers 'Access-Control-Allow-Methods: *';
+        more_set_headers 'Access-Control-Allow-Headers: *';
+        more_set_headers 'Access-Control-Expose-Headers: *';
         more_set_headers 'Access-Control-Max-Age' 1728000;
 
         # default to /index.html if file not found