summary refs log tree commit diff
path: root/host/Rory-nginx/configuration.nix
diff options
context:
space:
mode:
Diffstat (limited to 'host/Rory-nginx/configuration.nix')
-rwxr-xr-xhost/Rory-nginx/configuration.nix16
1 files changed, 7 insertions, 9 deletions
diff --git a/host/Rory-nginx/configuration.nix b/host/Rory-nginx/configuration.nix
index 539c96e..c875678 100755
--- a/host/Rory-nginx/configuration.nix
+++ b/host/Rory-nginx/configuration.nix
@@ -51,15 +51,14 @@
       enableIPv6 = false;
     };
     enableIPv6 = lib.mkForce false;
-    nameservers = lib.mkOverride [
-      "192.168.1.1"
-    ];
+    nameservers = lib.mkOverride [ "192.168.1.1" ];
+  };
+
+  environment.etc."resolv.conf" = lib.mkOverride {
+    text = ''
+      nameserver 192.168.1.1
+    '';
   };
-  
-  
-  environment.etc."resolv.conf".text = lib.mkOverride ''
-    nameserver 192.168.1.1
-  '';
 
   monitoring = {
     monitorAll = true;
@@ -100,6 +99,5 @@
 
   system.stateVersion = "22.11"; # DO NOT EDIT!
 
-
   environment.systemPackages = with pkgs; [ waypipe ];
 }