summary refs log tree commit diff
path: root/flake.nix
diff options
context:
space:
mode:
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix11
1 files changed, 11 insertions, 0 deletions
diff --git a/flake.nix b/flake.nix
index fe84556..53c4f24 100644
--- a/flake.nix
+++ b/flake.nix
@@ -70,6 +70,17 @@
           inherit home-manager;
         };
       };
+      Rory-nginx = nixpkgs.lib.nixosSystem {
+        system = "x86_64-linux";
+        modules = [
+          ./host/Rory-nginx/configuration.nix
+          ./hardware-configuration.nix
+          home-manager.nixosModules.home-manager
+        ];
+        specialArgs = {
+          inherit home-manager;
+        };
+      };
     };
   };
 }
\ No newline at end of file