summary refs log tree commit diff
path: root/modules/users/db2k.nix
diff options
context:
space:
mode:
authorRory& <root@rory.gay>2024-07-04 14:59:36 +0200
committerRory& <root@rory.gay>2024-07-04 14:59:36 +0200
commitdd7b872694441a96b8b042ccbc4b63a96d0b89b9 (patch)
tree76a25875e08415c38cdb7b5ad8f93241b387d078 /modules/users/db2k.nix
parentUpdate flake inputs (diff)
downloadRory-Open-Architecture-dd7b872694441a96b8b042ccbc4b63a96d0b89b9.tar.xz
Nixfmt
Diffstat (limited to 'modules/users/db2k.nix')
-rwxr-xr-xmodules/users/db2k.nix7
1 files changed, 2 insertions, 5 deletions
diff --git a/modules/users/db2k.nix b/modules/users/db2k.nix
index a6dc7cd..65457a4 100755
--- a/modules/users/db2k.nix
+++ b/modules/users/db2k.nix
@@ -1,16 +1,13 @@
 { config, pkgs, ... }:
 
 {
-  users.groups.db2k = {};
+  users.groups.db2k = { };
   users.users.db2k = {
     isSystemUser = true;
     extraGroups = [ "ocp" ];
     group = "db2k";
     home = "/data/nginx/html_git/.ocp";
     shell = "${pkgs.git}/bin/git-shell";
-    openssh.authorizedKeys.keys = [
-      "ssh-ed25519 AAAAC3NzaC1lZDI1NTE5AAAAIMfXA4Oh0LZqY8LAS/lnANKVDBlemHGPWdtep1GE/LId garyzipperer09@gmail.com"
-    ];
+    openssh.authorizedKeys.keys = [ "ssh-ed25519 AAAAC3NzaC1lZDI1NTE5AAAAIMfXA4Oh0LZqY8LAS/lnANKVDBlemHGPWdtep1GE/LId garyzipperer09@gmail.com" ];
   };
 }
-