summary refs log tree commit diff
path: root/modules/software-templates/dotnet.client.nix
diff options
context:
space:
mode:
authorEmma (Rory&) <root@rory.gay>2023-10-20 12:17:44 +0000
committerEmma (Rory&) <root@rory.gay>2023-10-20 12:17:44 +0000
commit77808fba90d751ae3e83d2f265c95507f5a32251 (patch)
tree95c6f4ebfe7ee0f688e135e5bf37efea1b387ef6 /modules/software-templates/dotnet.client.nix
parentChanges (diff)
downloadRory-Open-Architecture-77808fba90d751ae3e83d2f265c95507f5a32251.tar.xz
Add firefox policy
Diffstat (limited to 'modules/software-templates/dotnet.client.nix')
-rw-r--r--modules/software-templates/dotnet.client.nix10
1 files changed, 10 insertions, 0 deletions
diff --git a/modules/software-templates/dotnet.client.nix b/modules/software-templates/dotnet.client.nix
new file mode 100644
index 0000000..1092cee
--- /dev/null
+++ b/modules/software-templates/dotnet.client.nix
@@ -0,0 +1,10 @@
+{ config, pkgs, lib, ... }:
+
+{
+    imports = [
+        ./dotnet.nix
+    ];
+    environment.systemPackages = with pkgs; [
+            jetbrains.rider
+    ];
+}
\ No newline at end of file