summary refs log tree commit diff
path: root/host/Rory-nginx/services/matrix/synapse/workers/background.nix
diff options
context:
space:
mode:
authorRory& <root@rory.gay>2024-07-04 14:59:36 +0200
committerRory& <root@rory.gay>2024-07-04 14:59:36 +0200
commitdd7b872694441a96b8b042ccbc4b63a96d0b89b9 (patch)
tree76a25875e08415c38cdb7b5ad8f93241b387d078 /host/Rory-nginx/services/matrix/synapse/workers/background.nix
parentUpdate flake inputs (diff)
downloadRory-Open-Architecture-dd7b872694441a96b8b042ccbc4b63a96d0b89b9.tar.xz
Nixfmt
Diffstat (limited to 'host/Rory-nginx/services/matrix/synapse/workers/background.nix')
-rw-r--r--host/Rory-nginx/services/matrix/synapse/workers/background.nix13
1 files changed, 9 insertions, 4 deletions
diff --git a/host/Rory-nginx/services/matrix/synapse/workers/background.nix b/host/Rory-nginx/services/matrix/synapse/workers/background.nix
index d267124..c97d647 100644
--- a/host/Rory-nginx/services/matrix/synapse/workers/background.nix
+++ b/host/Rory-nginx/services/matrix/synapse/workers/background.nix
@@ -1,6 +1,11 @@
-{ config, pkgs, lib, ... }:
+{
+  config,
+  pkgs,
+  lib,
+  ...
+}:
 
-let 
+let
   cfg = config.services.matrix-synapse;
 in
 {
@@ -24,7 +29,7 @@ in
             path = "/run/matrix-synapse/background.sock";
             resources = [
               {
-                names = ["replication"];
+                names = [ "replication" ];
                 compress = false;
               }
             ];
@@ -33,4 +38,4 @@ in
       };
     };
   };
-}
\ No newline at end of file
+}