summary refs log tree commit diff
path: root/host/Rory-nginx/services/matrix/synapse/synapse-main.nix
diff options
context:
space:
mode:
authorRory& <root@rory.gay>2024-07-01 18:49:36 +0200
committerRory& <root@rory.gay>2024-07-04 14:45:02 +0200
commitf5c02224861c5d11c318ff25bd2a8fd551ade11a (patch)
tree7bc124833005f8a16fdaab2d3f6a502e60f93360 /host/Rory-nginx/services/matrix/synapse/synapse-main.nix
parentSynapse changes for testing (diff)
downloadRory-Open-Architecture-f5c02224861c5d11c318ff25bd2a8fd551ade11a.tar.xz
Move synapse sockets to /run/matrix-synapse instead of /run/synapse
Diffstat (limited to 'host/Rory-nginx/services/matrix/synapse/synapse-main.nix')
-rwxr-xr-xhost/Rory-nginx/services/matrix/synapse/synapse-main.nix8
1 files changed, 4 insertions, 4 deletions
diff --git a/host/Rory-nginx/services/matrix/synapse/synapse-main.nix b/host/Rory-nginx/services/matrix/synapse/synapse-main.nix
index 6e5c439..2feff8c 100755
--- a/host/Rory-nginx/services/matrix/synapse/synapse-main.nix
+++ b/host/Rory-nginx/services/matrix/synapse/synapse-main.nix
@@ -63,7 +63,7 @@ in
         }
         { 
           type = "http";
-          path = "/run/synapse/replication-listener.sock";
+          path = "/run/matrix-synapse/replication-listener.sock";
           resources = [ {
             names = [ "replication" ];
             compress = false;
@@ -143,20 +143,20 @@ in
         main = { # replication listener
           #host = "127.0.0.1";
           #port = 8009;
-          path = "/run/synapse/replication-listener.sock";
+          path = "/run/matrix-synapse/replication-listener.sock";
         };
       } ;
       ### // builtins.listToAttrs (map (port: {
       ###   name = "federation_sender-${toString port}";
       ###   value = {
-      ###     path = "/run/synapse/federation_sender-${toString port}.sock";
+      ###     path = "/run/matrix-synapse/federation_sender-${toString port}.sock";
       ###   };
       ### }) federationSenders);
 
       #} // builtins.listToAttrs (map (port: {
       #  name = "federation_receiver-${toString port}";
       #  value = {
-      #    path = "/run/synapse/federation_receiver-${toString port}.sock";
+      #    path = "/run/matrix-synapse/federation_receiver-${toString port}.sock";
       #  };
       #}) federationReceivers);