summary refs log tree commit diff
path: root/host/Rory-nginx/services/matrix/synapse/caches.nix
diff options
context:
space:
mode:
authorRory& <root@rory.gay>2024-07-04 14:59:36 +0200
committerRory& <root@rory.gay>2024-07-04 14:59:36 +0200
commitdd7b872694441a96b8b042ccbc4b63a96d0b89b9 (patch)
tree76a25875e08415c38cdb7b5ad8f93241b387d078 /host/Rory-nginx/services/matrix/synapse/caches.nix
parentUpdate flake inputs (diff)
downloadRory-Open-Architecture-dd7b872694441a96b8b042ccbc4b63a96d0b89b9.tar.xz
Nixfmt
Diffstat (limited to 'host/Rory-nginx/services/matrix/synapse/caches.nix')
-rw-r--r--host/Rory-nginx/services/matrix/synapse/caches.nix16
1 files changed, 12 insertions, 4 deletions
diff --git a/host/Rory-nginx/services/matrix/synapse/caches.nix b/host/Rory-nginx/services/matrix/synapse/caches.nix
index 6196129..16fe0fc 100644
--- a/host/Rory-nginx/services/matrix/synapse/caches.nix
+++ b/host/Rory-nginx/services/matrix/synapse/caches.nix
@@ -1,7 +1,15 @@
 {
-  gc_min_interval = [ "15m" "30m" "60m" ];
-  gc_thresholds = [ 10000 5000 2500 ];
-  event_cache_size = "12000K"; #defaults to 10K
+  gc_min_interval = [
+    "15m"
+    "30m"
+    "60m"
+  ];
+  gc_thresholds = [
+    10000
+    5000
+    2500
+  ];
+  event_cache_size = "12000K"; # defaults to 10K
   caches = {
     global_factor = 500000.0;
     cache_entry_ttl = "24h";
@@ -13,4 +21,4 @@
       min_cache_ttl = "6h";
     };
   };
-}
\ No newline at end of file
+}