1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 63da71ad7b..48bd418bb8 100755
--- a/setup.py
+++ b/setup.py
@@ -95,7 +95,7 @@ CONDITIONAL_REQUIREMENTS["all"] = list(ALL_OPTIONAL_REQUIREMENTS)
# We pin black so that our tests don't start failing on new releases.
CONDITIONAL_REQUIREMENTS["lint"] = [
"isort==5.7.0",
- "black==21.12b0",
+ "black==22.3.0",
"flake8-comprehensions",
"flake8-bugbear==21.3.2",
"flake8",
@@ -128,7 +128,7 @@ CONDITIONAL_REQUIREMENTS["dev"] = (
+ CONDITIONAL_REQUIREMENTS["test"]
+ [
# The following are used by the release script
- "click==7.1.2",
+ "click==8.1.0",
"redbaron==0.9.2",
"GitPython==3.1.14",
"commonmark==0.9.1",
|