summary refs log tree commit diff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 2 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 4a7b3c99aa..0e3f2f18d5 100755
--- a/setup.py
+++ b/setup.py
@@ -65,6 +65,8 @@ class Tox(Command):
         args = self.tox_args
         if args:
             args = shlex.split(self.tox_args)
+        else:
+            args = []
         errno = tox.cmdline(args=args)
         sys.exit(errno)