1 files changed, 1 insertions, 1 deletions
diff --git a/flake.nix b/flake.nix
index b89b6d9218..dc7ab5b3fe 100644
--- a/flake.nix
+++ b/flake.nix
@@ -82,7 +82,7 @@
#
# NOTE: We currently need to set the Rust version unnecessarily high
# in order to work around https://github.com/matrix-org/synapse/issues/15939
- (rust-bin.stable."1.70.0".default.override {
+ (rust-bin.stable."1.71.1".default.override {
# Additionally install the "rust-src" extension to allow diving into the
# Rust source code in an IDE (rust-analyzer will also make use of it).
extensions = [ "rust-src" ];
|