summary refs log tree commit diff
path: root/setup.py
diff options
context:
space:
mode:
authorPatrick Cloke <clokep@users.noreply.github.com>2021-03-03 07:19:19 -0500
committerGitHub <noreply@github.com>2021-03-03 07:19:19 -0500
commit0c330423bcb26b2227f7d58749bfa176830c10ec (patch)
treedb1ed7576ba4259b57cae31a3a6e4f52b5254bfa /setup.py
parentMake deleting stale pushers a background update (#9536) (diff)
downloadsynapse-0c330423bcb26b2227f7d58749bfa176830c10ec.tar.xz
Bump the mypy and mypy-zope versions. (#9529)
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py

index 08ba4eb764..bbd9e7862a 100755 --- a/setup.py +++ b/setup.py
@@ -102,7 +102,7 @@ CONDITIONAL_REQUIREMENTS["lint"] = [ "flake8", ] -CONDITIONAL_REQUIREMENTS["mypy"] = ["mypy==0.790", "mypy-zope==0.2.8"] +CONDITIONAL_REQUIREMENTS["mypy"] = ["mypy==0.812", "mypy-zope==0.2.11"] # Dependencies which are exclusively required by unit test code. This is # NOT a list of all modules that are necessary to run the unit tests.