summary refs log tree commit diff
path: root/setup.py
diff options
context:
space:
mode:
authorDan Callahan <dan.callahan@gmail.com>2020-10-27 23:24:33 +0000
committerGitHub <noreply@github.com>2020-10-27 23:24:33 +0000
commit88e1d0c52b6f59ee8eb13a8a0c6657eb54557fe6 (patch)
treeb1912461e9076c46825a031c0353fa4d90a0406f /setup.py
parentCross-link documentation to the prometheus recording rules. (#8667) (diff)
downloadsynapse-88e1d0c52b6f59ee8eb13a8a0c6657eb54557fe6.tar.xz
Note support for Python 3.9 (#8665)
As expected, all tests pass locally without modification.

Signed-off-by: Dan Callahan <danc@element.io>
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py

index 2f4a3170d2..9730afb41b 100755 --- a/setup.py +++ b/setup.py
@@ -131,6 +131,7 @@ setup( "Programming Language :: Python :: 3.6", "Programming Language :: Python :: 3.7", "Programming Language :: Python :: 3.8", + "Programming Language :: Python :: 3.9", ], scripts=["synctl"] + glob.glob("scripts/*"), cmdclass={"test": TestCommand},