summary refs log tree commit diff
path: root/setup.py
diff options
context:
space:
mode:
authorMarcus <bubu@bubu1.eu>2021-06-17 16:20:06 +0200
committerGitHub <noreply@github.com>2021-06-17 15:20:06 +0100
commit8070b893dbc7b9e17b4843f70e4f4e32a52ce58a (patch)
tree9eb99d5c80ae058ba86292ffabbf2c0eaaa73600 /setup.py
parentFix incorrect time magnitude on delayed call (#10195) (diff)
downloadsynapse-8070b893dbc7b9e17b4843f70e4f4e32a52ce58a.tar.xz
update black to 21.6b0 (#10197)
Reformat all files with the new version.

Signed-off-by: Marcus Hoffmann <bubu@bubu1.eu>
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index e2e488761d..1081548e00 100755
--- a/setup.py
+++ b/setup.py
@@ -97,7 +97,7 @@ CONDITIONAL_REQUIREMENTS["all"] = list(ALL_OPTIONAL_REQUIREMENTS)
 # We pin black so that our tests don't start failing on new releases.
 CONDITIONAL_REQUIREMENTS["lint"] = [
     "isort==5.7.0",
-    "black==20.8b1",
+    "black==21.6b0",
     "flake8-comprehensions",
     "flake8-bugbear==21.3.2",
     "flake8",